Welcome
Welcome to vistafirewallcontrol

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!

W7FC is not running - message

The product edition for XP, 2003, 2000

W7FC is not running - message

Postby bernd14 » Sat Sep 28, 2013 1:32 pm

Hello, I have a laptop win7 64bit and use W7FC without problems, super software! I recommended it to a friend of mine who is running XP on his desktop PC. I downloaded the 2 possible versions for XP and first I installed Windows7FirewallControlFree-XP-Setup. Everything went fine during installation, but after rebooting I get the error: W7FC is not running. I tried to start it by clicking the W7FC icon from the installed programs, but same massage. Then I installed Windows7FirewallControlPlus-XP-Setup but the same thing happened with this one. I cannot get it running. Why? Anny help to get it running would be appreciated very much. Thank you in advance, Bernd14
bernd14
 
Posts: 1
Joined: Sat Sep 28, 2013 1:18 pm

Re: W7FC is not running - message

Postby Devilcry4u » Sat Sep 28, 2013 3:22 pm

Do you have any other firewall running? Any built in ones that come with anti virus these days.
Devilcry4u
 
Posts: 17
Joined: Tue Oct 05, 2010 3:49 pm

Re: W7FC is not running - message

Postby VistaFirewallControl » Mon Sep 30, 2013 12:27 pm

Hi,

The “not running” message means the control panel (Windows8FirewallControl) is not able to communicate the processing service (Windows8FirewallService).
Please, first of all, verify whether Windows8FirewallService is running in services.msc. (MyComputer/RightClick/Manage/Services)
The service must be (a) listed and (b) marked as running.
If it’s not listed you should try to reinstall the product on-the-top. It’s the simplest way to register/list the service. We could send you alternative manual instructions if you would like to.
If the service is listed but not marked as running, you should try to launch the service by clicking Run in services.msc. The manual Windows8FirewallService.exe launching is senseless and incorrect.

Also all the XP Editions’s service requires the network filtering driver installed and running.
In spite of the service is running, if the driver is not in the correct state, the service will report “unavailable” to the control panel and the panel will show the error.
The driver state can be verified in MyComputer/RightClick/Manage/DeviceManager (with View/ShowHiddenDevices/Non Plug-and-Play Drivers/Windows8FirewallControl.
The driver must be listed and marked as running.
The simplest way to refresh the driver state is reinstallting (with the reboot when prompted by the installer). The manual instruction are available as well, if you would like to.

MyComputer/RightClick/Manage/EventViewer may include some descriptive error messages.

We would need anything to catch at to make a more useful suggestion.
XP 32-bit or 64-bit?
Whether there is(was) a previous Windows7FirewallControl installation on the XP system?
And yes (the previous suggestion was correct) whether there is another third party (not Windows built in) firewall installed.
Our XP Edition is compatible with Windows native firewall in full but we can guarantee nothing with another third party firewall.
An aggressive third party firewall may kill the XP Edition's driver, so the firewall can show the "not running" message.
Looking forward to hear from you.
VistaFirewallControl
Site Admin
 
Posts: 1492
Joined: Fri Mar 27, 2009 11:25 am


Return to XP Edition

Who is online

Users browsing this forum: No registered users and 0 guests

cron
suspicion-preferred