Welcome
Welcome to vistafirewallcontrol

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!

W10FC do not detect new apps and block them

Re: W10FC do not detect new apps and block them

Postby qaqz111 » Tue Jan 19, 2016 6:12 am

>Honestly W10FC tries to check the BFE permissions and adds the permission automatically if it’s not present.

I guess the permissions' corruption is so terrible that the automatically repair can not success, even I can't repair the permissions manually.



>Don’t trouble trouble until trouble troubles you

Thanks very much again! The WFC series is a great tool, wish it becomes better and better!
qaqz111
 
Posts: 9
Joined: Sun Sep 20, 2015 7:27 pm

Re: W10FC do not detect new apps and block them

Postby VistaFirewallControl » Tue Jan 19, 2016 11:10 am

>I guess the permissions' corruption is so terrible that the automatically repair can not success, even I can't repair the permissions manually.

Probably you are right. At least there are no other visible reasons not to adjust the permissions automatically.


>Thanks very much again! The WFC series is a great tool, wish it becomes better and better!

Thank you!
VistaFirewallControl
Site Admin
 
Posts: 1479
Joined: Fri Mar 27, 2009 11:25 am

Re: W10FC do not detect new apps and block them

Postby ogryzek » Sun Feb 14, 2016 3:37 am

Just a short note / report on a similar problem.

According to my log file, the event reporting and autodetection stopped on this particular system sometimes in October 2013.
For the longest time it did not bug me much as I would find a newly installed executable and manually set the rule(s) as needed.

In any case... Using notes in this thread I cleaned contents the C:\Windows\System32\LogFiles\WMI\RtBackup in the Same Mode and that did the trick.
I have my event balloons back (not that I missed them all that much...) and, more importantly, I have my new connection autodetection back!
ogryzek
 
Posts: 4
Joined: Wed Feb 24, 2010 10:17 pm

Re: W10FC do not detect new apps and block them

Postby VistaFirewallControl » Mon Feb 15, 2016 1:27 pm

VistaFirewallControl
Site Admin
 
Posts: 1479
Joined: Fri Mar 27, 2009 11:25 am

Previous

Return to My App is blocked, What to do

Who is online

Users browsing this forum: No registered users and 1 guest

cron
suspicion-preferred